Bugs Report - 1.0

This is the place to ask any questions you have about the forum, or suggest new features or improvements.
User avatar
Void Century Club
BOT
Posts: 127
Joined: Sun Apr 19, 2020 4:43 pm
User Infos
Reputation: 111
Location: The Void Century
Contact:
Status: Offline

Void Century Club v1.0


Due to the forum being a very fresh and new build, it might happen that you'll experience a few bugs here and there.

We've all have done our testings and most functionalities should work as expected. However, there is such a huge variety of devices in the world that we can't keep up with all of them and go live with the forum in an acceptable timeframe.

Devices/Browsers we are most worried about:
- iOS mobile devices (e.g. iPhone, iPad) with Chrome/Safari
- iOS desktop devices (e.g. iMac, MacBook Pro) with Safari/Firefox
- Window devices with Internet Explorer browser/Edge
- Android tablets with Chrome

Please, report in this discussion any bugs or weird visual glitch you might experience and one of our administrator will take care of it as soon as possible.

Thanks for your help and support,
The Staff


Image

Beep beep boop. I am a bot.
User avatar
WeebyWitch
Jinbe
Posts: 3075
Joined: Sat Apr 25, 2020 11:23 pm
User Infos
Reputation: 904
Location: Wano Kuni
Contact:
Status: Offline

Paw

Events

Okay so I’ve typed up a message in the general feedback thread but it didn’t go through and I just had to resend another one again. I’m super frustrated because I don’t remember exactly what I wrote and it was detailed AF regarding this issue. *deep breath*. Alright, I’ll try again. It seems like the problem with messages not going through when you hit submit is related to another user hitting submit or replying at the same time? Most of the time that I’ve run into the issue, it’s been when someone else has replied right when I’ve hit submit. I’ve gotten an alert about their reply or seen their reply after hitting submit but mine was nowhere to be seen so ours were simultaneously sent or something? Occasionally I can hit the back button several times and get a “resubmit this form” message to get my message to reappear for posting but generally it’s completely lost. I’ve seen several people post about losing messages that they’ve submitted ([mention]KapteynG[/mention] and [mention]seiryu[/mention] for example). So you can get details from them on their circumstances. The most recent instance was when I was just trying to reply to [mention]Rohan[/mention] ’s message about wall posts but you and Judge replied. Then even my response regarding the eaten message was taken away. Alas, hopefully this helps. Ah even my response to you in the shop ideas thread was eaten but I recovered that one.

There’s a new issue with quoting— you cannot quote without selecting now. That’s fine because it prevents the massive quotes, if that was your intention. Image


Mobile posting, please excuse typos and errors.
Image
User avatar
riofriz
Onizuka
Posts: 768
Joined: Sun Apr 19, 2020 5:10 pm
User Infos
Reputation: 454
Status: Offline

WeebyWitch wrote:
Thu May 07, 2020 2:42 pm
There’s a new issue with quoting— you cannot quote without selecting now. That’s fine because it prevents the massive quotes, if that was your intention.

This is due to settings, I will sort it out later if you tell me what section of the forum that happened in :)

Regarding the rest, I will keep a good eye out and try to pinpoint it as it has never happened to me, I really hope it does as it's one of those issues that are hard to fix otherwise.
I am definitely keeping this in mind now while I work on the latest features and it's likely related to the quick reply features that have been implemented recently (unless you had this happen before?)


ImageImage
User avatar
WeebyWitch
Jinbe
Posts: 3075
Joined: Sat Apr 25, 2020 11:23 pm
User Infos
Reputation: 904
Location: Wano Kuni
Contact:
Status: Offline

Paw

Events

riofriz wrote:
Thu May 07, 2020 4:00 pm
This is due to settings, I will sort it out later if you tell me what section of the forum that happened in :)
That was the games section of the general lounge. You were tagged in that specific post. I tried it as well and it happened to me there. (Hence the screenshot) I was able to quote you just fine here (I tested it) and someone else In Introductions (iirc) without selecting first. Thanks for the feedback!


Mobile posting, please excuse typos and errors.
Image
User avatar
seiryu
Shanks
Posts: 1273
Joined: Sat Apr 25, 2020 9:05 pm
User Infos
Reputation: 623
Location: HI (in the middle of the Pacific but Hi to you too)
Status: Offline

For me, I have had no issues with losing posts. I know the one time it did happen, it was when I walked away from the computer so I assume some sort of time out related issue.

In terms of going backwards, this used to be the solution but something with the server changed so now the confirmation submission pop up occurs. I guess my only contribution is that I think it has to deal with the mobile version now. I have not used VCC on my phone yet but might have to try to help troubleshoot.


Back to the blind Oda faith (until the next B.S. of course).
User avatar
WeebyWitch
Jinbe
Posts: 3075
Joined: Sat Apr 25, 2020 11:23 pm
User Infos
Reputation: 904
Location: Wano Kuni
Contact:
Status: Offline

Paw

Events

seiryu wrote:
Thu May 07, 2020 8:35 pm
For me, I have had no issues with losing posts. I know the one time it did happen, it was when I walked away from the computer so I assume some sort of time out related issue.

In terms of going backwards, this used to be the solution but something with the server changed so now the confirmation submission pop up occurs. I guess my only contribution is that I think it has to deal with the mobile version now. I have not used VCC on my phone yet but might have to try to help troubleshoot.
If you do say yes to the confirmation submission thing, the post is recovered, by the way.


Mobile posting, please excuse typos and errors.
Image
User avatar
seiryu
Shanks
Posts: 1273
Joined: Sat Apr 25, 2020 9:05 pm
User Infos
Reputation: 623
Location: HI (in the middle of the Pacific but Hi to you too)
Status: Offline

WeebyWitch wrote:
Thu May 07, 2020 11:09 pm
If you do say yes to the confirmation submission thing, the post is recovered, by the way.
Nice, thanks and good to know. I'll probably try things out on my phone tomorrow to help the troubleshooting process.


Back to the blind Oda faith (until the next B.S. of course).
User avatar
Judgement
Netero
Posts: 1650
Joined: Sun Apr 26, 2020 11:40 am
User Infos
Reputation: 497
Location: Netherlands
Status: Offline

Paw

91EB02E0-DCEA-47BA-BF19-9159BA299CF6.jpeg
91EB02E0-DCEA-47BA-BF19-9159BA299CF6.jpeg (138.58 KiB) Viewed 133 times

This happened when I clicked on the following empty notification

949E681C-77B5-4D94-A02D-C593092EE1EC.jpeg
949E681C-77B5-4D94-A02D-C593092EE1EC.jpeg (35.71 KiB) Viewed 133 times


Image
User avatar
riofriz
Onizuka
Posts: 768
Joined: Sun Apr 19, 2020 5:10 pm
User Infos
Reputation: 454
Status: Offline

Judgement wrote:
Mon May 11, 2020 11:13 pm
91EB02E0-DCEA-47BA-BF19-9159BA299CF6.jpeg

This happened when I clicked on the following empty notification

949E681C-77B5-4D94-A02D-C593092EE1EC.jpeg

Oh damn! Can you paste the URL here by any chance? Wonder what are hat notification is :shrug:


ImageImage
User avatar
Judgement
Netero
Posts: 1650
Joined: Sun Apr 26, 2020 11:40 am
User Infos
Reputation: 497
Location: Netherlands
Status: Offline

Paw

riofriz wrote:
Mon May 11, 2020 11:23 pm
Judgement wrote:
Mon May 11, 2020 11:13 pm
91EB02E0-DCEA-47BA-BF19-9159BA299CF6.jpeg

This happened when I clicked on the following empty notification

949E681C-77B5-4D94-A02D-C593092EE1EC.jpeg

Oh damn! Can you paste the URL here by any chance? Wonder what are hat notification is :shrug:
The URL: reputation/88


Image
Post Reply